ACME Updates

22nov2013 New Map Versions

I have installed new versions of all the ACME maps. This was necessary because Google finally retired version 2 of their Maps API, so I had to switch everything to version 3. I resisted switching as long as possible because version 3 seems much slower, but the time has come.

Most of the code conversions were fairly simple, but ACME Mapper took a few extra days since it is by far my most complicated map.

I bumped Mapper's version number to 2.1 - if you are still seeing "ACME Mapper 2.0", you have the old version. Try clicking Reload and see if that gets you the new one. If you use other maps such as Planimeter or Two Maps One Scale, you may also need to click Reload to get the new one.


Back to ACME Updates.